Michael Kokott

Michael Kokott

WordPress 4.1.5 und 4.2.2 sind erschienen

wordpress

Soeben wurden neue Updates für WordPress veröffentlicht, es handelt sich um die Versionen 4.1.5 und 4.2.2. Das Update 4.1.5 schließt die XSS Lücke bezüglich des Genericons Paketes, außerdem wird ein Fix für die XSS Anfälligkeit verbessert welcher in Version 4.1.4 ausgerollt…

Sicherheit: WordPress 4.2 Stored XSS Lücke

security

Neue Woche – Neues Loch. Über die WordPress Kommentar Funktion kann laut klikki.fi ein nicht angemeldeter Benutzer JavaScript in die WordPress Kommentare einschleusen. Diese Skripte werden dann ausgeführt, sobald der Kommentar gelesen wird. Wenn die Ausführung durch einen eingeloggten Administrator geschieht,…