security
Sicherheitswarnungen

Sicherheit: Viele WordPress Plugins von XSS Lücke betroffen

Zuerst die Yoast Lücke – dann folgte Jetpack.. Nun sieht es so aus, dass diese Plugins verwundbar sind, weil sie die Funktionen add_query_arg() und remove_query_arg() fehlerhaft nutzen. Diese Funktionen sind bei Entwicklern von WordPress sehr beliebt. Offensichtlich ist es so, dass der WordPress Codex diese …

Weiterlesen
Scroll to Top