wordpress
Allgemein

WordPress – die Wahrheit hinter der 4.2 Emoji Unterstützung

Hier ein sehr interessanter (sehr technischer) Mitschnitt von einer Präsentation von Andrew Nacin, seines Zeichens WordPress Lead Developer,  über die wahren Gründe der Emoji Unterstützung mit Version 4.2. Kurz gesagt, geht es um 1000+ Zeilen neuen Code im Datenbank Abstraktions Layer von wordpress in wp-db.php …

Weiterlesen
security
Sicherheitswarnungen

Security: JetPack Plugin und TwentyFifteen Theme mit Sicherheitslücke

Es tut sich eine neue Lücke auf – dieses mal sind das TwentyFifteen Theme, standardmäßig in WordPress Installationen enthalten, sowie das Jetpack Plugin betroffen. Genauer gesagt geht es um das …

Weiterlesen
security
Sicherheitswarnungen

Sicherheit: WordPress 4.1.2 stopft Loch in allen WordPress Version

Schlag auf Schlag geht es weiter. Gerade kommt die Mitteilung, dass ALLE WordPress Versionen eine XSS Verwundbarkeit haben. Dadurch kann es anonymen Nutzern gelingen eine Seite zu kompromittieren. Diese Lücke …

Weiterlesen
Wordpress Security
Sicherheitswarnungen

Sicherheit: Kritische Lücke in Jetpack

Im WordPress Plugin ‚Jetpack‘ von Automattic gibt es ein kritisches Sicherheitsproblem – darüber informiert ein Newsletter von Jetpack. Laut Sucuri gibt es ein Problem mit ‚improperly escaped URLs‘. Leider sind weder …

Weiterlesen
security
Sicherheit

Sicherheit: Schwere Lücke in WP Super Cache

Die Security Jungs von Sucuri berichten von einer schweren Sicherheitslücke im beliebten WP Plugin WP-Super-Cache. Durch eine XSS Lücke ist es Angreifern möglich, über eine spezielle Abfrage, Schadcode an das Plugin zu übermitteln. …

Weiterlesen
Scroll to Top